BIAMI.IO Community

[Resolved] parameters with spaces are not imported properly

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Marcin Marcin 4 years, 11 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #224
    Profile photo of John P
    John P
    Participant

    To reproduce:
    – create a task with command_run adding parameter with spaces
    – import
    – have a look at context table

    Please fix, thanks.

    #227
    Profile photo of Marcin
    Marcin
    Keymaster

    Hi John,
    thanks for spotting that.

    I have fixed it now and uploaded a new version, see download at http://www.in-cubator.org/groups/vsoss/docs/ .

    You can also put parameters in double quotes in runcommand parameter and they will be read from existing parameters.

    Enjoy!

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.